Mcrypt PHP extension required.

访问nginx页面出现如下所示结果:
Mcrypt PHP extension required.
已邀请:

OpenSkill - OpenSkill官方账号

赞同来自: Ansible

**Ubuntu解决如下**:首先安装 mcrypt

# sudo apt-get install mycrypt php5-mcrypt

然后

# sudo php5enmod mcrypt

就可以打开模块,然后输入以下命令均可见到mcrypt了:

# php -i | grep mcrypt**Centos解决如下:**# yum -y install php54w-mcrypt libmcrypt mcrypt
或者是
# yum -y install php-mcrypt mcrypt libmcrypt

验证:
# php -m |grep -i mcrypt


 

要回复问题请先登录注册