使用ansible的copy模块报错

afewbug | FAILED >> {
"checksum": "4ee72f7427050dcd97068734d35ca7b2c651bc88",
"failed": true,
"msg": "Aborting, target uses selinux but python bindings (libselinux-python) aren't installed!"

已邀请:

Ansible - 项目实施 系统工程师

赞同来自: OpenSkill

**ansible需要python-selinux包而已**
# yum install -y libselinux-python

要回复问题请先登录注册