PHP

使用phpize安装redis扩展报错

使用:/usr/bin/phpize 安装php的redis扩展模块出现下面错误提示:
Can't find PHP headers in /usr/include/php
The php-devel package is required for use of this command
请问如何解决,我安装php-devel后还是不行?
已邀请:

Something - 90后IT男

赞同来自: Rock

1、安装php的开发包
yum install php-devel
2、确认php-pear是否安装,没有安装命令如下:
yum install php-pear
3、 安装GCC and GCC C++ 
yum install gcc gcc-c++ autoconf automake

要回复问题请先登录注册